Recientemente he instalado PHP 5.3.6 en mi PC pero he encontrado que que antiguo código de PHP no funciona correctamente. Este está mostrando el código en las páginas con las etiquetas <? … ?> PHP. ¿Cómo puedo resolver este problema?

Usted debe permitir que PHP utilice explicitamente las etiquetas editando el archivo de configuración php.ini. El uso de etiquetas cortas debe ser evitado cuando el desarrollo de aplicaciones o bibliotecas es con intención de redistribuirlas, o servidores que no están bajo su control, ya que las etiquetas cortas no pueden ser admitidos en el servidor de destino. Para generar código portable, redistribuible, asegúrese de no usar las etiquetas cortas.

(Visitado 87 veces, 1 visitas hoy)